2018年10月16日

个股相对大盘强弱指标

思想原料

顾及每人,合格证书中有缺勤个股绝对大盘强弱以什么方式的配额.

夙日看K线,均匀估价,市量。静止人不理解也不见。
如今我以为营造在我本身的战场。零碎,作为绝对于产权股票的单位大盘强弱配额。但我不意识设想有什么信息。顾及你们每人,战场我所持的论点连根拔出经营次要地需求因此的目录。

1:DZH有第一强大的的雷达装置。,那大约你怀有某种意图或意志的。:
功率雷达装置

规律:
产权股票与市面的绝对人力区别

用法:
曲线状物向上不连贯的,代表产权股票作为第一强大的的产权股票。。
选择强势股的终结相当好。,请多应用它。。

V1: =(C/REF(C),1)-indexc/ref(indexc,1))*200;
RAD:和(V1),0),colorwhite;
马拉德:马拉德,30),coloryellow

2:绝对严格性目录=产权股价/目录

费用别客气要紧。,要紧的是动摇的癖好。。对绝对严格性目录爬坡的产权股票,实则,这是绝对于目录非常的产权股票。。

3:我如今应用的是产权股票三十天的增长和均匀的VS。
两条曲线状物,易于解决看出个股和大盘强弱区别

4:感谢你的恢复。
毒花兄提到的功率雷达装置,在大明亮中未检出的,不过在调制分子式能解决中有第一贮藏。,仅有的无法在接合上显示.因而也蒙终结方式.
帝国兄的解说大约我要表达的意义.执意要找”绝对于目录不时难以对付的的产权股票”.看帝国的意义这样配额应该是自设的吧.
mafia00,我以为要的亦相象的因此两条路线.不过弱是均匀值.自行车也要短其中的一部分.我以为象的组态,它应该是钟形的花样。产权股票越强。,喇叭口越大,越大。,反社会黑帮男子大学生联谊会成员是本身设定的配额。我对它一无所知。

————————————————————————————————–个股与大盘强弱并列地配额-(简略直言的源码)

本文是人:梦想提供公开讨论的媒体

在诸多健康状况下,敝应用图形叠加来区别IN暗中的癖好。,但总体布置将位错。,并列地终结普通不太好。,前一段工夫,这又网络公民的要价。,编译第一大规模子图的贮藏。,在副图中画一则大线的K线。,在此战场,吹捧一段工夫的统计资料。。工夫参量n可以恣意设置。。

加密如次:
将灵副本到剪贴簿加密
最大贮藏:贮藏,LINETHICK0;
最小贮藏:贮藏,LINETHICK0;
吐艳目录:目录,LINETHICK0;
终结目录,LINETHICK0;
大盘涨幅:(INDEXC-REF(INDEXC,1)/REF(贮藏),1)*100,LINETHICK0;

产权股票进项:=(C-RIFF(c)),1))/参考文献(C),1)*100;
计数=(市面进项)<个股涨幅 ,N);
大盘:=(INDEXC-REF(INDEXC,n)/REF(贮藏),N)*100;
产权股票:=(C-RIFF(C)),N))/参考文献(C),N)*100;

IF DISPSTATUS=2 and 大盘<个股 THEN DRAWTEXTREL(10,570,最近 NotoSTRN(n),0) 市日与市面区别:涨幅强于大盘''),COLOR00EEff;
IF DISPSTATUS=2 and 大盘>个股 THEN DRAWTEXTREL(10,570,最近 NotoSTRN(n),0) 市日与市面区别:增幅比市面弱。,COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,650,累积市面衰退: NotoStRn(大比例尺),3)),COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,730,产权股票上涨或下跌。:”+NUMTOSTRN(个股,3)),COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,810,比市面强:' NutoStRn(i),0) 天,COLOR00EEff;
IF DISPSTATUS=2 THEN DRAWTEXTREL(10,890,比市面弱。:”+NUMTOSTRN((N-i),0) 天,COLOR00EEff;

STICKLINE(INDEXA>0 and INDEXOSTICKLINE(INDEXA>0 and INDEXO>INDEXC,INDEXC,INDEXO,6,0),COLORGREEN;
STICKLINE(INDEXA>0 and INDEXOSTICKLINE(INDEXA>0 and INDEXO>INDEXC,INDEXH,INDEXL,1,0),COLORGREEN;
我忘了对你说总之。,参量n可以战场本身的需求设置。,n是产权股票与市面比拟的天数。,我的默许学期是20天。,为所欲为。。

———————————————————————————————

回复:

O2(=)(C/REF),1)-1);      O1:=(INDEXC/REF(INDEXC,1)-1);
K1:=IF(O1>(O1<));   
βB:=K1*(O2-O1)*100;   粗陶制的:和(贝塔B),5); 翻开:EMA(石头),5);
DRAWICON(CROSS(石,开),石,3);
恢复:感谢楼上的,它是石头开的贮藏吗?!!!

———————————————————————————————-

筹办严格性

{a:n天大盘沉默终结线的天数
B;N天中大盘沉默线的日间的
D: A/B
D值越大,该阶段的产权股票走势越强。
n=20;

A:计数(C> O) AND INDEXC伯爵(贮藏)D: A/B;

{看大盘副本产权股票——产权股票的强势与弱势 }
1。好的产权股票只好指挥。大盘
2。领导者大盘有两种健康状况:一种是比率。大盘涨得快,二是比率大盘抗跌,干要 叫回发起大盘

你可以赚钱。
三。可取消回弹,细细品味,它可以增长力气。

DRAWGBK(DATE>900101,COLORRGB(0,15,13),COLORRGB(0,0,0),1);
RSV=(C-LLV(L),49))/(HHV(H,49)-LLV(L,49))100的往复运动线;{KDJ变体。
种:SMA(RSV),100,99);{kdj变型的K线}
短1:= SMA(变体),3,2){庄严的平均匀估价}
平均1:= SMA(短1),8,1){庄严的平均匀估价}
FILRGN(短1)<中1,短1,1中),Color6EBB6E;
FILRGN(短1)>中1,短1,1中),ColorD6A6FF;
短:短1,PRECISION2,ColorFF00FF;
基底:中1,PRECISION2,Color00FFFF;
强弱:SMA(短1),120,1),PRECISION2,LINETHICK2,Color009C00;{庄严的平均匀估价}
LC := 参考文献(C),1);
LCDP:= REF(INDEXC,1);
产权股票:最大(C-LC),0),14,1)/SMA(ABS(C-LC)),14,1)

*100,PRECISION2,LINETHICK2,Color0000FF;
大盘Max(贮藏XLCDP),0),14,1)/SMA(ABS(贮藏X-LCDP)),14,1)

*100,PRECISION2,LINETHICK2,ColorFF0000;

强弱并列地–(大盘人身攻击的产权股票)

N=5;N1=3,N2=1(慷慨的的报答作为报答),感谢作者。
LC2:=(“1a0001$Close”+”1a0001$Open”)/2;
LC:SMA(EMA)(LC2),n),n1,n2);
A: = LC-LLV(LC),5);
BH:HHV(LC),5)-LLV(LC),5);
C1:(A/B* 100) 100,linethick2;
A1:=LC-LLV(LC),10);
B1:=HHV(LC),10)-LLV(LC),10);
C2:(A1/B1* 100) 100,linethick2;
A2:=LC-LLV(LC),20);
B2:=HHV(LC),20)-LLV(LC),20);
C3:(A2/B2* 100) 100,linethick2;
A3:=LC-LLV(LC),30);
B3:=HHV(LC),30)-LLV(LC),30);
C4:(A3/B3* 100) 100,linethick2,colorblue;
kLC2:=(Close+Open)/2;
KLC:= SMA(EMA)(KLC2),n),n1,n2);
KL:= KLC-LLV(KLC),5);
KB:HHV(KLC),5)-LLV(KLC),5);
KC1:(KA/KB*100)- 10,colorwhite,linethick2;
kA1:=kLC-LLV(kLC,10);
KB1:=HHV(KLC),10)-LLV(KLC),10);
kC2:(kA1/kB1*100)-10,linethick2,coloryellow;
kA2:=kLC-LLV(kLC,20);
KB2:=HHV(KLC),20)-LLV(KLC),20);
kC3:(kA2/kB2*100)-10,linethick2;
KA3:=KLC LLV(KLC),30);
KB3=HHV(KLC),30)-LLV(KLC),30);
kC4:(kA3/kB3*100)-10,linethick2,colorblue;
stickline(c,95,95,8,1),colorgreen,linethick2;

机械公众之敌–成立的强弱区别

dpjj:=(2*INDEXC+INDEXH+INDEXC)/4;
ggjj:=(2*c+h+l)/4;
dpzd:=(dpjj-ref(dpjj,1)/REF(DPJJ),1)*100;
ggzd:=(ggjj-ref(ggjj,1)/REF(GJJJ),1)*100;
cy:ggzd-dpzd,VOLSTICK;
EMA(CY),n);
CQPJ:EMA(CY),55);
0;
20;
-20;
和(赛),13),COLORred;
和(赛),55),coloryellow;
ph:ema(和(赛),55),34),colorgreen;
试着回复朋友们的成绩。:
1,成绩的提供线索是配额的要紧作用是宣布参加竞选。,这是指。

更有理的姿态
   产权股票选择目录是以附带产权股票的分子式为根底的。。
dpjj:=(2*INDEXC+INDEXH+INDEXC)/4;
ggjj:=(2*c+h+l)/4;
dpzd:=(dpjj-ref(dpjj,1)/REF(DPJJ),1)*100;
ggzd:=(ggjj-ref(ggjj,1)/REF(GJJJ),1)*100;
cy:ggzd-dpzd,VOLSTICK;
EMA(CY),n);
CQPJ:EMA(CY),55);
0;
20;
-20;
和(赛),13),COLORred;
和(赛),55),coloryellow;
ph:ema(和(赛),55),34),colorgreen;
这件事确实很简略。,它们是产权股票。大盘区别强弱的一种方式是应用动摇率。

区别,我的动机是
非常的股价是绝对非常的。,绝对于静止产权股票,绝对于大盘。同时产权股价有很高的程度。

前,有第一逐渐使完美的渐进换异。,这是绝对的。大盘的弱势,无休止地弱出差错,也弱出差错。

。因而CY:GGZD DPZD,伏击棒;这句话。
这是区别的根底。。
 作为杂波滤波的普通方式,第一是均匀值。,第一是总结的。
EMA(CY),n);
CQPJ:EMA(CY),55);
这是均匀值。
和(赛),13),COLORred;
和(赛),55),coloryellow;
它是逐渐增加的,绝对而言,它与渐进渐进的T富国更为亲密的相干。
ph:ema(和(赛),55),34),colorgreen;
意志是规定第一简略的评论暧昧的来决定严格性。
——————-
实则,它可以做得更复杂。,也执意吹捧生产能力并发症。,这亦第一绝对的区别。,大盘短距离英〉硬海滩稍微

,他缺勤转变到会者。
又,可以在市量和市量暗中举行比率普通的。,你可以试试。。
——————————————————————————————–

AR1:= EMA(C),5)/EMA(C,20);AR2:=EMA(INDEXC,5)/EMA(贮藏),20);
AR3: = EMA(V),5)/EMA(V,20);AR4:=EMA(INDEXV,5)/EMA(贮藏),20);
次要产权股票:(AR1/AR2-1)* 100
———————————————————————————————

SM=(开 高 近+低)/ 4

SMID:=毫安(SM),D);

IM:=(indexo+INDEXh+INDEXL+INDEXC)/4;

ImID:mA(IM),D);

SI1:=(SMID-REF(SMID,1)/SMID

II=(IMID-ReF),1)/IMID

RADER1:SUM((SI1-II)*2,S)*1000,linethick3,COLORRED;

RADERMA:SMA(RADER1,M,1),linethick3;

严格性和严格性:EMA(AdAn(RADE1 REF(RADE1)),3))/3 )*180/);

OL: 0,linethick1,COLORWHITE;

毕强:RADE1/RADEMA

我用它

————————————————————————————————–

购买行为强势产权股票。,强势股和弱势股的另第一配额,了如指掌

{大盘个股强弱}
个股:(C-参考文献(C),1))/参考文献(C),1)*100,COLORRED,LINETHICK1;
大盘:(INDEXC-REF(INDEXC,1)/REF(贮藏),1)*100,COLORBLUE,LINETHICK1;
STICKLINE(个股>=大盘,个股,大盘,1,0),COLORRED;
STICKLINE(个股<大盘,个股,大盘,1,0),COLORBLUE;
STICKLINE(个股>=大盘,0,大盘,1,0),COLORYELLOW;
STICKLINE(个股<大盘,0,个股,1,0),COLORGREEN;

发表评论

电子邮件地址不会被公开。 必填项已用*标注